add an install target
authorFelix Fietkau <nbd@openwrt.org>
Sun, 9 Oct 2011 17:03:01 +0000 (19:03 +0200)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 9 Oct 2011 17:03:01 +0000 (19:03 +0200)
CMakeLists.txt

index a6e228a..8982a0d 100644 (file)
@@ -39,3 +39,7 @@ ENDIF()
 ADD_EXECUTABLE(netifd ${SOURCES})
 
 TARGET_LINK_LIBRARIES(netifd ${LIBS})
+
+INSTALL(TARGETS netifd
+       RUNTIME DESTINATION sbin
+)