add an install target
[project/netifd.git] / CMakeLists.txt
index a6e228a..8982a0d 100644 (file)
@@ -39,3 +39,7 @@ ENDIF()
 ADD_EXECUTABLE(netifd ${SOURCES})
 
 TARGET_LINK_LIBRARIES(netifd ${LIBS})
+
+INSTALL(TARGETS netifd
+       RUNTIME DESTINATION sbin
+)