scripts: make config_add_* parameters take multiple arguments
[project/netifd.git] / CMakeLists.txt
index f7e9a04..777a8e8 100644 (file)
@@ -13,9 +13,9 @@ ENDIF()
 SET(SOURCES
        main.c utils.c system.c tunnel.c
        interface.c interface-ip.c interface-event.c
-       proto.c proto-static.c proto-shell.c
+       iprule.c proto.c proto-static.c proto-shell.c
        config.c device.c bridge.c vlan.c alias.c
-       ubus.c)
+       macvlan.c ubus.c)
 
 
 find_library(json NAMES json-c json)