mount: struct mount: replace "mounted" and "ignore" fileds with a "status"
[project/mountd.git] / CMakeLists.txt
index b37d26c..79aa852 100644 (file)
@@ -3,8 +3,8 @@ cmake_minimum_required(VERSION 2.6)
 PROJECT(mountd C)
 ADD_DEFINITIONS(-Os -ggdb -Wall -Werror --std=gnu99 -Wmissing-declarations)
 
-FIND_PATH(ubus_include_dir libubus.h)
-INCLUDE_DIRECTORIES(${ubus_include_dir})
+FIND_PATH(uci_include_dir uci.h)
+INCLUDE_DIRECTORIES(${uci_include_dir})
 
 SET(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "")