mount: reorder deleting code in the mount_enum_drives()
[project/mountd.git] / CMakeLists.txt
index 2e712cd..79aa852 100644 (file)
@@ -3,6 +3,9 @@ cmake_minimum_required(VERSION 2.6)
 PROJECT(mountd C)
 ADD_DEFINITIONS(-Os -ggdb -Wall -Werror --std=gnu99 -Wmissing-declarations)
 
+FIND_PATH(uci_include_dir uci.h)
+INCLUDE_DIRECTORIES(${uci_include_dir})
+
 SET(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "")
 
 ADD_EXECUTABLE(mountd main.c log.c sys.c autofs.c mount.c timer.c signal.c ucix.c led.c fs.c ucix.c)