luci2: implement Class.require() and Class.instantiate()
[project/luci2/ui.git] / luci2 / htdocs / luci2.html
index b390ec1..de5e037 100644 (file)
@@ -6,7 +6,10 @@
         <link rel="stylesheet" href="/luci2/css/bootstrap.css">
         <link rel="stylesheet" href="/luci2/css/luci2.css">
 
-        <!--[if lt IE 9]><script src="/luci2/html5.js"></script><![endif]-->
+        <!--[if lt IE 9]>
+            <script src="/luci2/html5.js"></script>
+            <script src="/luci2/respond.min.js"></script>
+        <![endif]-->
 
         <script type="text/javascript" src="/luci2/jquery-1.9.1.js"></script>
         <script type="text/javascript" src="/luci2/jquery.peity.js"></script>