uhttpd: pass FPIC to source Makefile
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 25 Mar 2010 10:00:28 +0000 (10:00 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 25 Mar 2010 10:00:28 +0000 (10:00 +0000)
contrib/package/uhttpd/Makefile

index c7e18c9..d5c07a3 100644 (file)
@@ -56,6 +56,7 @@ endef
 
 # hack to use CyASSL headers
 TARGET_CFLAGS += -I$(firstword $(wildcard $(BUILD_DIR)/cyassl-*/include))
+MAKE_VARS += FPIC="$(FPIC)"
 
 define Build/Prepare
        mkdir -p $(PKG_BUILD_DIR)