libs/nixio: disable TLS implementation by default, fixes host builds on Ubuntu 11.x
authorJo-Philipp Wich <jow@openwrt.org>
Tue, 13 Mar 2012 22:11:27 +0000 (22:11 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Tue, 13 Mar 2012 22:11:27 +0000 (22:11 +0000)
libs/nixio/Makefile

index fd2e06a..9948929 100644 (file)
@@ -9,7 +9,7 @@ endif
 AXTLS_VERSION = 1.2.1
 AXTLS_DIR     = axTLS
 AXTLS_FILE    = $(AXTLS_DIR)-$(AXTLS_VERSION).tar.gz
-NIXIO_TLS    ?= openssl
+#NIXIO_TLS    ?= openssl
 NIXIO_SHADOW ?= $(shell echo 'int main(void){ return !getspnam("root"); }' | $(CC) -include shadow.h -xc -o/dev/null - 2>/dev/null && echo yes)
 NIXIO_SO      = nixio.so
 NIXIO_LDFLAGS =