luci-0.9: merge r5712
authorJo-Philipp Wich <jow@openwrt.org>
Tue, 2 Mar 2010 00:48:21 +0000 (00:48 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Tue, 2 Mar 2010 00:48:21 +0000 (00:48 +0000)
build/gccconfig.mk

index 1557c3b..97d19bd 100644 (file)
@@ -10,7 +10,7 @@ RANLIB = ranlib
 CFLAGS = -O2
 FPIC = -fPIC
 EXTRA_CFLAGS = --std=gnu99
-WFLAGS = -Wall -Werror -pedantic
+WFLAGS = -Wall -pedantic
 CPPFLAGS =
 COMPILE = $(CC) $(CPPFLAGS) $(CFLAGS) $(EXTRA_CFLAGS) $(WFLAGS)
 ifeq ($(OS),Darwin)