contrib: add Build/Prepare/Default hook to Makefile to allow quilt-patching LuCI...
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 29 Mar 2014 13:50:07 +0000 (13:50 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 29 Mar 2014 13:50:07 +0000 (13:50 +0000)
contrib/package/luci/Makefile

index 5f0d315..912b826 100644 (file)
@@ -618,6 +618,7 @@ define Build/Prepare
                --exclude='boa-0*' --exclude='*.o' --exclude='*.so' \
                --exclude=dist | \
                        tar x -C $(PKG_BUILD_DIR)/
                --exclude='boa-0*' --exclude='*.o' --exclude='*.so' \
                --exclude=dist | \
                        tar x -C $(PKG_BUILD_DIR)/
+       $(call Build/Prepare/Default)
 endef
 
 define Build/Configure
 endef
 
 define Build/Configure