contrib/meshwizard: Add widgets in the original order, increase version
authorManuel Munz <freifunk@somakoma.de>
Sat, 22 Sep 2012 23:28:18 +0000 (23:28 +0000)
committerManuel Munz <freifunk@somakoma.de>
Sat, 22 Sep 2012 23:28:18 +0000 (23:28 +0000)
contrib/package/meshwizard/Makefile
contrib/package/meshwizard/files/usr/bin/meshwizard/helpers/read_defaults.sh

index 73f0185..a9a1a0b 100644 (file)
@@ -4,7 +4,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=meshwizard
-PKG_RELEASE:=0.0.7
+PKG_RELEASE:=0.0.8-1
 
 PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
 
index 4e0b419..c503663 100755 (executable)
@@ -11,7 +11,7 @@ get_var() {
 }
 
 handle_widgets() {
-        widgets="$1 $widgets"
+        widgets="$widgets $1"
 }
 config_load freifunk
 config_foreach handle_widgets widget