contrib/package: avoid duplicate quoting of openwrt release var (#202)
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 19 Feb 2011 21:18:06 +0000 (21:18 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 19 Feb 2011 21:18:06 +0000 (21:18 +0000)
contrib/package/luci/Makefile

index 53aaec1..906b5a1 100644 (file)
@@ -87,9 +87,9 @@ define Package/luci-lib-core/install
        $(call Package/luci/install/template,$(1),libs/core)
        $(PKG_BUILD_DIR)/build/mkversion.sh $(1)/usr/lib/lua/luci/version.lua \
                "OpenWrt Firmware" \
-               "$(OPENWRTVERSION)" \
-               "$(PKG_BRANCH)" \
-               "$(PKG_VERSION)"
+               $(OPENWRTVERSION) \
+               $(PKG_BRANCH) \
+               $(PKG_VERSION)
 endef
 
 define Package/luci-lib-core/config