Don't set german as default language for SDK
authorSteven Barth <steven@midlink.org>
Tue, 14 Oct 2008 11:40:48 +0000 (11:40 +0000)
committerSteven Barth <steven@midlink.org>
Tue, 14 Oct 2008 11:40:48 +0000 (11:40 +0000)
Makefile

index e673b22..05f5e91 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -39,7 +39,7 @@ hostcopy:
 hostenv: host ucidefaults
 
 ucidefaults:
-       build/hostenv.sh $(realpath host) $(LUA_MODULEDIR) $(LUA_LIBRARYDIR) "$(realpath host)/bin/uci-defaults --exclude luci-community-*"
+       build/hostenv.sh $(realpath host) $(LUA_MODULEDIR) $(LUA_LIBRARYDIR) "$(realpath host)/bin/uci-defaults --exclude luci-freifunk-*"
 
 runboa: hostenv
        libs/sgi-webuci/host/buildconfig.sh $(realpath host) > host/etc/boa/boa.conf