luci: tagged v0.8.2
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 7 Dec 2008 23:51:14 +0000 (23:51 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 7 Dec 2008 23:51:14 +0000 (23:51 +0000)
applications/luci-statistics/luasrc/statistics/rrdtool.lua
contrib/package/luci/Makefile

index cf420fe..911b38b 100644 (file)
@@ -281,22 +281,22 @@ function Graph._generic( self, opts, plugin, plugin_instance, dtype, index )
 
                -- don't include MIN if rrasingle is enabled
                if not self.opts.rrasingle then
-                       _tif( _args, "GPRINT:%s_min:MIN:%s Min", source.sname, numfmt )
+                       _tif( _args, "GPRINT:%s_min:MIN:\tMin\\: %s", source.sname, numfmt )
                end
 
                -- always include AVERAGE
-               _tif( _args, "GPRINT:%s_avg:AVERAGE:%s Avg", source.sname, numfmt )
+               _tif( _args, "GPRINT:%s_avg:AVERAGE:\tAvg\\: %s", source.sname, numfmt )
 
                -- don't include MAX if rrasingle is enabled
                if not self.opts.rrasingle then
-                       _tif( _args, "GPRINT:%s_max:MAX:%s Max", source.sname, numfmt )
+                       _tif( _args, "GPRINT:%s_max:MAX:\tMax\\: %s", source.sname, numfmt )
                end
 
                -- include total count if requested else include LAST
                if source.total then
                        _tif( _args, "GPRINT:%s_avg_sum:LAST:(ca. %s Total)\\l", source.sname, totfmt )
                else
-                       _tif( _args, "GPRINT:%s_avg:LAST:%s Last\\l", source.sname, numfmt )
+                       _tif( _args, "GPRINT:%s_avg:LAST:\tLast\\: %s\\l", source.sname, numfmt )
                end
        end
 
index 7197590..67881ce 100644 (file)
@@ -1,6 +1,6 @@
 include $(TOPDIR)/rules.mk
 
-PKG_BRANCH:=tags/0.8.1
+PKG_BRANCH:=tags/0.8.2
 
 ifeq ($(DUMP),)
   USELOCAL:=$(shell grep luci ../../../.project 2>/dev/null >/dev/null && echo 1)
@@ -15,7 +15,7 @@ else
   PKG_SOURCE_URL:=http://svn.luci.subsignal.org/luci/$(PKG_BRANCH)
   ifeq ($(DUMP),)
     PKG_REV:=HEAD
-    PKG_VERSION:=0.8.1
+    PKG_VERSION:=0.8.2
   endif
   PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
   PKG_SOURCE:=$(PKG_SOURCE_SUBDIR).tar.gz