Merge pull request #813 from NeoRaider/staging-dir-host
[project/luci.git] / modules / luci-base / Makefile
index 972a451..4fb278b 100644 (file)
@@ -37,9 +37,9 @@ define Host/Compile
 endef
 
 define Host/Install
-       $(INSTALL_DIR) $(1)/bin
-       $(INSTALL_BIN) src/po2lmo $(1)/bin/po2lmo
-       $(INSTALL_BIN) $(HOST_BUILD_DIR)/bin/LuaSrcDiet.lua $(1)/bin/LuaSrcDiet
+       $(INSTALL_DIR) $(HOST_BUILD_PREFIX)/bin
+       $(INSTALL_BIN) src/po2lmo $(HOST_BUILD_PREFIX)/bin/po2lmo
+       $(INSTALL_BIN) $(HOST_BUILD_DIR)/bin/LuaSrcDiet.lua $(HOST_BUILD_PREFIX)/bin/LuaSrcDiet
 endef
 
 $(eval $(call HostBuild))