* Rewrote Luci to be coroutine-safe allowing the use of non-forking webservers
[project/luci.git] / libs / fastindex / Makefile
index 566b38d..ee1a40e 100644 (file)
@@ -6,8 +6,8 @@ include ../../build/gccconfig.mk
        $(COMPILE) $(LUA_CFLAGS) $(FPIC) -c -o $@ $< 
 
 compile: src/fastindex.o
-       mkdir -p dist$(LUCI_INSTALLDIR)
-       $(LINK) $(SHLIB_FLAGS) -o dist$(LUCI_INSTALLDIR)/fastindex.so src/fastindex.o $(LUA_SHLIBS)
+       mkdir -p dist$(LUCI_LIBRARYDIR)
+       $(LINK) $(SHLIB_FLAGS) -o dist$(LUCI_LIBRARYDIR)/fastindex.so src/fastindex.o $(LUA_SHLIBS)
 
 clean:
        rm -f src/*.o