* luci-0.8: merge r3724, r3725
[project/luci.git] / contrib / package / luci / Makefile
index dd9f3f5..9ae6f57 100644 (file)
@@ -428,6 +428,16 @@ define Package/luci-app-initmgr/install
         $(call Package/luci/install/template,$(1),applications/luci-initmgr)
 endef
 
+#define Package/luci-app-polipo
+#  $(call Package/luci/webtemplate)
+#  TITLE:=LuCI Support for the Polipo Proxy
+#  DEPENDS+=+luci-admin-core +polipo
+#endef
+
+#define Package/luci-app-polipo/install
+#        $(call Package/luci/install/template,$(1),applications/luci-polipo)
+#endef
+
 
 ### Server Gateway Interfaces ###
 
@@ -454,8 +464,8 @@ endef
 
 define Package/luci-theme-openwrt
   $(call Package/luci/thtemplate)
-  TITLE:=OpenWRT.org (default)
-  DEPENDS:=+luci-theme-base
+  TITLE:=OpenWrt.org (default)
+# DEPENDS:=+luci-theme-base
 endef
 
 define Package/luci-theme-openwrt/install
@@ -464,8 +474,8 @@ endef
 
 define Package/luci-theme-openwrtlight
   $(call Package/luci/thtemplate)
-  TITLE:=OpenWRT.org - light variant without images
-  DEPENDS:=+luci-theme-base
+  TITLE:=OpenWrt.org - light variant without images
+# DEPENDS:=+luci-theme-base
 endef
 
 define Package/luci-theme-openwrtlight/install
@@ -612,6 +622,9 @@ endif
 ifneq ($(CONFIG_PACKAGE_luci-app-initmgr),)
        PKG_SELECTED_MODULES+=applications/luci-initmgr
 endif
+#ifneq ($(CONFIG_PACKAGE_luci-app-polipo),)
+#       PKG_SELECTED_MODULES+=applications/luci-polipo
+#endif
 
 
 ifneq ($(CONFIG_PACKAGE_luci-sgi-cgi),)
@@ -685,6 +698,7 @@ $(eval $(call BuildPackage,luci-app-ushare))
 $(eval $(call BuildPackage,luci-app-hd_idle))
 $(eval $(call BuildPackage,luci-app-tinyproxy))
 $(eval $(call BuildPackage,luci-app-initmgr))
+#$(eval $(call BuildPackage,luci-app-polipo))
 
 $(eval $(call BuildPackage,luci-sgi-cgi))