contrib/package: freifunk-firewall: introduce per-zone option "local_restrict" to...
[project/luci.git] / contrib / package / freifunk-firewall / Makefile
index 24be151..eff1c7d 100644 (file)
@@ -7,7 +7,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=freifunk-firewall
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
 
@@ -37,7 +37,7 @@ endef
 
 define Package/freifunk-firewall/postinst
 #!/bin/sh
-[ -n "${IPKG_INSTROOT}" ] || {
+[ -n "$${IPKG_INSTROOT}" ] || {
   if ! grep -q /etc/firewall.freifunk /etc/config/firewall; then
     uci add firewall include >/dev/null
     uci set firewall.@include[-1].path=/etc/firewall.freifunk