applications/luci-olsr: use correct config file for IPv6 plugin config
[project/luci.git] / applications / luci-olsr / luasrc / model / cbi / olsr / olsrdplugins6.lua
index 8444e66..221938e 100644 (file)
@@ -17,7 +17,7 @@ local ip = require "luci.ip"
 local fs = require "nixio.fs"
 
 if arg[1] then
 local fs = require "nixio.fs"
 
 if arg[1] then
-       mp = Map("olsrd", translate("OLSR - Plugins"))
+       mp = Map("olsrd6", translate("OLSR - Plugins"))
 
        p = mp:section(TypedSection, "LoadPlugin", translate("Plugin configuration"))
        p:depends("library", arg[1])
 
        p = mp:section(TypedSection, "LoadPlugin", translate("Plugin configuration"))
        p:depends("library", arg[1])