Bug fix: various cbi files in luci-diag-devinfo were missing 'require's for
[project/luci.git] / applications / luci-diag-devinfo / luasrc / model / cbi / luci_diag / smap_devinfo_config_mini.lua
index f68af90..fae9e6f 100644 (file)
@@ -12,6 +12,8 @@ You may obtain a copy of the License at
 $Id$
 ]]--
 
 $Id$
 ]]--
 
+require("luci.controller.luci_diag.devinfo_common")
+
 m = Map("luci_devinfo", translate("l_d_d_sdc_mini_smap_to_devinfo_config"), translate("l_d_d_sdc_mini_smap_to_devinfo_config_descr"))
 
 s = m:section(SimpleSection, "", translate("l_d_d_sdc_mini_use_config"))
 m = Map("luci_devinfo", translate("l_d_d_sdc_mini_smap_to_devinfo_config"), translate("l_d_d_sdc_mini_smap_to_devinfo_config_descr"))
 
 s = m:section(SimpleSection, "", translate("l_d_d_sdc_mini_use_config"))