Fix config files getting overwritten in opkg install
[project/luci.git] / applications / luci-app-statistics / Makefile
index af07cfb..008792a 100644 (file)
@@ -9,8 +9,13 @@ include $(TOPDIR)/rules.mk
 LUCI_TITLE:=LuCI Statistics Application
 LUCI_DEPENDS:= \
        +collectd +rrdtool1 +collectd-mod-rrdtool +collectd-mod-iwinfo \
+       +collectd-mod-cpu +collectd-mod-memory \
        +collectd-mod-interface +collectd-mod-load +collectd-mod-network
 
+define Package/luci-app-statistics/conffiles
+/etc/config/luci_statistics
+endef
+
 include ../../luci.mk
 
 # call BuildPackage - OpenWrt buildroot signature