jshn: pretty print indented output with jshn -i -w
[project/libubox.git] / CMakeLists.txt
index 681f8b1..f24fee9 100644 (file)
@@ -51,7 +51,7 @@ IF(EXISTS ${json})
        TARGET_LINK_LIBRARIES(blobmsg_json ubox ${json})
 
        ADD_EXECUTABLE(jshn jshn.c)
-       TARGET_LINK_LIBRARIES(jshn ${json})
+       TARGET_LINK_LIBRARIES(jshn blobmsg_json ${json})
 
        ADD_LIBRARY(json_script SHARED json_script.c)
        TARGET_LINK_LIBRARIES(json_script ubox)