remove hash.[ch] - i don't think we will need it
[project/libubox.git] / CMakeLists.txt
index ae4ff17..e5bf46b 100644 (file)
@@ -8,7 +8,7 @@ IF(APPLE)
   LINK_DIRECTORIES(/opt/local/lib)
 ENDIF()
 
-SET(SOURCES avl.c blob.c blobmsg.c hash.c uhtbl.c uloop.c usock.c)
+SET(SOURCES avl.c blob.c blobmsg.c uloop.c usock.c)
 
 ADD_LIBRARY(ubox SHARED ${SOURCES})
 ADD_LIBRARY(blobmsg_json SHARED blobmsg_json.c)