examples: fix build.
[project/libubox.git] / CMakeLists.txt
index 4b1570c..ddd5533 100644 (file)
@@ -39,6 +39,7 @@ INSTALL(TARGETS ubox ubox-static
 )
 
 ADD_SUBDIRECTORY(lua)
+ADD_SUBDIRECTORY(examples)
 
 find_library(json NAMES json-c)
 IF(EXISTS ${json})