add utils.c, containing a calloc-like function to allocate multiple chunks with diffe...
[project/libubox.git] / CMakeLists.txt
index 00b3b41..ab82270 100644 (file)
@@ -10,7 +10,7 @@ IF(APPLE)
   LINK_DIRECTORIES(/opt/local/lib)
 ENDIF()
 
-SET(SOURCES avl.c avl-cmp.c blob.c blobmsg.c uloop.c usock.c ustream.c ustream-fd.c vlist.c)
+SET(SOURCES avl.c avl-cmp.c blob.c blobmsg.c uloop.c usock.c ustream.c ustream-fd.c vlist.c utils.c)
 
 ADD_LIBRARY(ubox SHARED ${SOURCES})