skip ubi volume detection if ubifs is not present (fall back to mtd in that case)
[project/fstools.git] / CMakeLists.txt
index 8234b44..c1e5a09 100644 (file)
@@ -12,6 +12,7 @@ ADD_LIBRARY(fstools SHARED
                libfstools/volume.c
                libfstools/mtd.c
                libfstools/mount.c
+               libfstools/ubi.c
                libfstools/find.c)
 TARGET_LINK_LIBRARIES(fstools ubox)
 INSTALL(TARGETS fstools LIBRARY DESTINATION lib)