[packages] sudo: update to 1.7.2p6
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 21 Apr 2010 17:29:34 +0000 (17:29 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 21 Apr 2010 17:29:34 +0000 (17:29 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@21072 3c298f89-4303-0410-b956-a3cf2f4a3e73

admin/sudo/Makefile
admin/sudo/patches/101-install_no_strip.patch

index 1dbaedf..27e1e2b 100644 (file)
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=sudo
-PKG_VERSION:=1.7.2p5
+PKG_VERSION:=1.7.2p6
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.sudo.ws/sudo/dist
-PKG_MD5SUM:=398f584e831bd75b3c0179e28368c2a3
+PKG_MD5SUM:=c4f1a43e8ba94f6bf06d2211442148c4
 
 PKG_INSTALL:=1
 
@@ -27,10 +27,10 @@ define Package/sudo
 endef
 
 define Package/sudo/description
-Sudo (su "do") allows a system administrator to delegate authority to give
-certain users (or groups of users) the ability to run some (or all) commands as
-root or another user while providing an audit trail of the commands and their
-arguments.
+ Sudo (su "do") allows a system administrator to delegate authority to
+ give certain users (or groups of users) the ability to run some (or
+ all) commands as root or another user while providing an audit trail of
+ the commands and their arguments.
 endef
 
 define Package/sudo/conffiles
index 7c4401e..138c142 100644 (file)
@@ -1,6 +1,6 @@
 --- a/Makefile.in
 +++ b/Makefile.in
-@@ -417,11 +417,11 @@ install-dirs:
+@@ -412,11 +412,11 @@ install-dirs:
            $(DESTDIR)$(noexecdir)
  
  install-binaries: install-dirs $(PROGS)