pps-tools: moved to github
authorwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 21 Sep 2014 16:34:14 +0000 (16:34 +0000)
committerwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 21 Sep 2014 16:34:14 +0000 (16:34 +0000)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@42632 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/pps-tools/Makefile [deleted file]

diff --git a/utils/pps-tools/Makefile b/utils/pps-tools/Makefile
deleted file mode 100644 (file)
index 615f9db..0000000
+++ /dev/null
@@ -1,49 +0,0 @@
-#
-# Copyright (C) 2014 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=pps-tools
-PKG_VERSION:=2014-08-01
-PKG_RELEASE=$(PKG_SOURCE_VERSION)
-
-PKG_SOURCE_PROTO:=git
-PKG_SOURCE_URL:=git://github.com/ago/pps-tools
-PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
-PKG_SOURCE_VERSION:=0deb9c7e135e9380a6d09e9d2e938a146bb698c8
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-
-PKG_MAINTAINER := Zoltan HERPAI <wigyori@uid0.hu>
-
-include $(INCLUDE_DIR)/package.mk
-
-define Package/pps-tools
-  SECTION:=utils
-  CATEGORY:=Utilities
-  TITLE:=PPS-tools
-  DEPENDS:=@LINUX_3_10||@LINUX_3_13||@LINUX_3_14
-endef
-
-define Package/pps-tools/description
-  Userland tools for GPS and DCF-77 Clock syncronization. PPS support in Kernel must be enabled.
-endef
-
-TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include
-
-define Build/InstallDev
-       $(INSTALL_DIR) $(1)/usr/include
-       $(CP) $(PKG_BUILD_DIR)/timepps.h $(1)/usr/include/
-endef
-
-define Package/pps-tools/install
-       $(INSTALL_DIR) $(1)/usr/sbin
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/ppsctl $(1)/usr/sbin/
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/ppstest $(1)/usr/sbin/
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/ppswatch $(1)/usr/sbin/
-endef
-
-$(eval $(call BuildPackage,pps-tools))