pyyaml: moved to github
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 18 Apr 2015 23:45:16 +0000 (23:45 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 18 Apr 2015 23:45:16 +0000 (23:45 +0000)
Signed-off-by: Nicolas Thill <nico@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@45501 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/pyyaml/Makefile [deleted file]

diff --git a/lang/pyyaml/Makefile b/lang/pyyaml/Makefile
deleted file mode 100644 (file)
index a2759e8..0000000
+++ /dev/null
@@ -1,47 +0,0 @@
-#
-# Copyright (C) 2008 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=PyYAML
-PKG_VERSION:=3.11
-PKG_RELEASE:=1
-
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://pyyaml.org/download/pyyaml/
-PKG_MD5SUM:=f50e08ef0fe55178479d3a618efe21db
-
-PKG_BUILD_DEPENDS:=python
-
-include $(INCLUDE_DIR)/package.mk
-$(call include_mk, python-package.mk)
-
-define Package/pyyaml
-  SUBMENU:=Python
-  SECTION:=lang
-  CATEGORY:=Languages
-  TITLE:=pyyaml
-  URL:=http://pyyaml.org
-  DEPENDS:=+python +libyaml
-endef
-
-define Package/pyyaml/description
-  yaml python bindings
-endef
-
-define Build/Compile
-       $(call Build/Compile/PyMod,,--with-libyaml install --prefix="$(PKG_INSTALL_DIR)/usr")
-endef
-
-define Package/pyyaml/install
-       $(INSTALL_DIR) $(1)$(PYTHON_PKG_DIR)
-       $(CP) \
-           $(PKG_INSTALL_DIR)$(PYTHON_PKG_DIR)/* \
-           $(1)$(PYTHON_PKG_DIR)
-endef
-
-$(eval $(call BuildPackage,pyyaml))