packages/ruby: fix whitespaces
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:03:05 +0000 (07:03 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:03:05 +0000 (07:03 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@40071 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/ruby/Makefile

index 7b67ebe..7f5acf3 100644 (file)
@@ -42,9 +42,9 @@ define Package/ruby/Default
 endef
 
 define Package/ruby/Default/description
- Ruby is the interpreted scripting language for quick and  easy 
- object-oriented programming.  It has many features to process text files 
- and to do system management tasks (as in perl).  It is simple, 
+ Ruby is the interpreted scripting language for quick and  easy
+ object-oriented programming.  It has many features to process text files
+ and to do system management tasks (as in perl).  It is simple,
  straight-forward, and extensible.
 endef
 
@@ -299,7 +299,7 @@ define Package/ruby-core/install
                $(1)/usr/lib/ruby/$(PKG_LIBVER)/yaml \
                $(1)/usr/lib/ruby/$(PKG_LIBVER)/yaml.rb \
                $(1)/usr/lib/ruby/$(PKG_LIBVER)/*/syck.so \
-       
+
        find $(1) -name '*.h' | xargs rm -f
 endef