packages/patch: fix whitespaces
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:06:01 +0000 (07:06 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:06:01 +0000 (07:06 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@40237 3c298f89-4303-0410-b956-a3cf2f4a3e73

devel/patch/Makefile

index fa3f14a..1300855 100644 (file)
@@ -25,14 +25,14 @@ define Package/patch
 endef
 
 define Package/patch/description
-  The Patch package contains a program for modifying or creating files 
+  The Patch package contains a program for modifying or creating files
   by applying a "patch" file typically created by the diff program.
 endef
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                exec_prefix="$(PKG_INSTALL_DIR)" \
-               all install 
+               all install
 endef
 
 define Package/patch/install