[packages] add missing & update current urls
authorswalker <swalker@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 24 Mar 2010 04:49:34 +0000 (04:49 +0000)
committerswalker <swalker@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 24 Mar 2010 04:49:34 +0000 (04:49 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@20398 3c298f89-4303-0410-b956-a3cf2f4a3e73

49 files changed:
Xorg/app/xine-ui/Makefile
Xorg/lib/cairo/Makefile
Xorg/lib/cairomm/Makefile
Xorg/lib/gtk1/Makefile
Xorg/lib/gtk2/Makefile
Xorg/lib/gtkmm/Makefile
Xorg/lib/imlib2/Makefile
Xorg/lib/libxcb/Makefile
Xorg/lib/pango/Makefile
Xorg/lib/pangomm/Makefile
Xorg/lib/xcbproto/Makefile
Xorg/lib/xine-lib/Makefile
Xorg/wm/fluxbox/Makefile
Xorg/wm/matchbox-window-manager/Makefile
Xorg/xorg/app/font-util/Makefile
Xorg/xorg/app/fontconfig/Makefile
admin/osiris/Makefile
devel/diffutils/Makefile
devel/make/Makefile
lang/ipython/Makefile
lang/perl-compress-bzip2/Makefile
lang/perl-dbi/Makefile
lang/perl-html-parser/Makefile
lang/perl-html-tagset/Makefile
lang/perl-html-tree/Makefile
lang/perl-lockfile-simple/Makefile
lang/perl-www-curl/Makefile
lang/php-pear-db/Makefile
lang/php-pear-xmlrpc/Makefile
lang/pybluez/Makefile
lang/python-crypto/Makefile
lang/xapian-bindings/Makefile
libs/gd/Makefile
libs/libpar2/Makefile
libs/radlib/Makefile
libs/rrdtool-1.0.x/Makefile
libs/ucl/Makefile
net/curlftpfs/Makefile
net/dhcpcd/Makefile
net/memcached/Makefile
net/mercurial/Makefile
net/nmap/Makefile
net/pcapsipdump/Makefile
net/portmap/Makefile
net/weechat/Makefile
utils/dash/Makefile
utils/lsof/Makefile
utils/picocom/Makefile
utils/procps/Makefile

index 063b613..6e2341a 100644 (file)
@@ -28,6 +28,7 @@ define Package/xine-ui
   SUBMENU:=app
   TITLE:=xine user interface
   DEPENDS:=+xine-lib +libpng +curl +libiconv +libXv +libICE +libXxf86vm
+  URL:=http://www.xine-project.org/
 endef
 
 CONFIGURE_VARS+= \
index 271dc1e..042f8b8 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2009 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -28,6 +28,7 @@ define Package/cairo
   DEPENDS:=+fontconfig +libpng +libexpat +pixman \
   +FEATURE_drawing-backend_DirectFB:DirectFB \
   +FEATURE_drawing-backend_libX11:libX11
+  URL:=http://cairographics.org/
 endef
 
 define Package/cairo/description
index e14f41f..7dfefa7 100644 (file)
@@ -26,6 +26,7 @@ define Package/cairomm
   SUBMENU:=libraries
   TITLE:=Multi-platform 2D graphics library
   DEPENDS:=+libsigcxx +cairo
+  URL:=http://cairographics.org/cairomm/
 endef
 
 define Package/cairomm/description
index 6feac6e..70e3314 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -38,6 +38,7 @@ define Package/gtk1
   SUBMENU:=framework
   TITLE:=GTK+ 1.2.10 package
   DEPENDS:=+glib1 +libX11 +libXt
+  URL:=http://www.gtk.org/
 endef
 
 define Build/InstallDev
index 139e725..780eb4f 100644 (file)
@@ -50,6 +50,7 @@ define Package/gtk2
   +FEATURE_drawing-backend_libX11:libXdamage \
   +FEATURE_drawing-backend_libX11:libXcomposite \
   +FEATURE_drawing-backend_libX11:libXi
+  URL:=http://www.gtk.org/
 endef
 
 define Package/gtk2-cups
index a4486a7..cd141ef 100644 (file)
@@ -35,6 +35,7 @@ define Package/gtkmm
   SUBMENU:=framework
   TITLE:=GTK+-2.0
   DEPENDS:=+gtk2 +cairomm +pangomm +glibmm
+  URL:=http://www.gtkmm.org/
 endef
 
 CONFIGURE_ARGS+= --disable-docs --disable-demos
index 87e55b8..f09d14b 100644 (file)
@@ -28,6 +28,7 @@ define Package/imlib2
   SUBMENU:=libraries
   TITLE:=Image library
   DEPENDS:=+libX11 +giflib +libtiff +libjpeg +gtk1 +libfreetype +libXext
+  URL:=http://docs.enlightenment.org/api/imlib2/html/
 endef
 
 TARGET_CFLAGS += "-Wl,-rpath-link=$(STAGING_DIR)/usr/lib"
index c57137c..011b681 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -29,6 +29,7 @@ define Package/libxcb
   SUBMENU:=libraries
   TITLE:=libxcb
   DEPENDS:=+libXau +libXdmcp
+  URL:=http://xcb.freedesktop.org/
 endef
 
 define Package/libxcb/description
index 3d79d20..7aa59fb 100644 (file)
@@ -34,6 +34,7 @@ define Package/pango
   DEPENDS:=+cairo +glib2 +fontconfig +libfreetype \
   +FEATURE_drawing-backend_libX11:libX11 \
   +FEATURE_drawing-backend_libX11:libXft
+  URL:=http://www.pango.org/
 endef
 
 define Package/pango/description
index c57159f..7597683 100644 (file)
@@ -35,6 +35,7 @@ define Package/pangomm
   SUBMENU:=libraries
   TITLE:=Text layout and rendering library
   DEPENDS:=+glibmm +cairomm +pango
+  URL:=http://www.pango.org/
 endef
 
 CONFIGURE_ARGS+= --disable-documentation
index 06afafb..1a1004e 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -29,6 +29,7 @@ define Package/xcbproto
   SUBMENU:=libraries
   BUILDONLY:=1
   TITLE:=xcbproto
+  URL:=http://xcb.freedesktop.org/
 endef
 
 #define InstallPy
index c5e40fe..91fea76 100644 (file)
@@ -28,6 +28,7 @@ define Package/xine-lib
   SUBMENU:=libraries
   TITLE:=xine libraries
   DEPENDS:=+libX11 +alsa-lib +zlib +libfreetype
+  URL:=http://www.xine-project.org/
 endef
 
 define Build/Configure
index 30a2057..0adc97d 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2008 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -29,6 +29,7 @@ define Package/fluxbox/Default
   SECTION:=xorg-wm
   CATEGORY:=Xorg
   SUBMENU:=window manager
+  URL:=http://fluxbox.org/
 endef
 
 define Package/fluxbox
index 33f5bad..f8a2abe 100644 (file)
@@ -32,6 +32,7 @@ define Package/matchbox-window-manager
   CATEGORY:=Xorg
   SUBMENU:=window manager
   DEPENDS:=+libX11 +zlib +libfreetype +fontconfig +libmatchbox
+  URL:=http://matchbox-project.org/
 endef
 
 define Build/Compile
index 3d83e70..07e8dbb 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,6 +23,7 @@ define Package/font-util
   SUBMENU:=app
   TITLE:=misc tool to generate x fonts
   DEPENDS:=+xserver
+  URL:=http://xorg.freedesktop.org/
 endef
 
 define Build/Configure
index e4e5b25..6bccfb1 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2009 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -25,6 +25,7 @@ define Package/fontconfig
   SUBMENU:=font-utils
   TITLE:=fontconfig
   DEPENDS:=+libexpat +libfreetype
+  URL:=http://fontconfig.org/
 endef
 
 CONFIGURE_ARGS+= \
index 6b75bed..e68341a 100644 (file)
@@ -25,7 +25,7 @@ define Package/osirisd
   CATEGORY:=Administration
   DEPENDS:=+libopenssl +libpthread
   TITLE:=Host integrity monitoring system (scanning agent)
-  URL:=http://www.hostintegrity.com/osiris
+  URL:=http://osiris.shmoo.com/
 endef
 
 CONFIGURE_ARGS += \
index c217c7c..ce6b369 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -20,7 +20,7 @@ define Package/diffutils
   SECTION:=devel
   CATEGORY:=Development
   TITLE:=diffutils
-  URL:=http://www.gnu.org/
+  URL:=http://www.gnu.org/software/diffutils/
 endef
 
 define Package/diffutils/description
index 9a59c40..0b12749 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -19,6 +19,7 @@ define Package/make
   SECTION:=devel
   CATEGORY:=Development
   TITLE:=make
+  URL:=http://www.gnu.org/software/make/
 endef
 
 define Package/make/description
index dd1a908..ab349a4 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2009 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -22,7 +22,7 @@ define Package/ipython
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=ipython
-  URL:=http://ipython.scipy.org/dist/
+  URL:=http://ipython.scipy.org/
 endef
 
 define Package/ipython/description
index dfbb121..de4c4f4 100644 (file)
@@ -19,7 +19,7 @@ define Package/perl-compress-bzip2
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=Perl interface to bzip2 compression library
-  URL:=http://search.cpan.org/~arjay/Compress-Bzip2-2.09/
+  URL:=http://search.cpan.org/dist/Compress-Bzip2/
   DEPENDS:=perl +bzip2
 endef
 
index 6ca6b09..27a13b9 100644 (file)
@@ -19,7 +19,7 @@ SUBMENU:=Perl
 SECTION:=lang
 CATEGORY:=Languages
 TITLE:=Database independent interface for Perl
-URL:=http://search.cpan.org/~timb/DBI/
+URL:=http://search.cpan.org/dist/DBI/
 DEPENDS:=perl +perlbase-essential
 endef
 
index bd8e356..1dabc46 100644 (file)
@@ -19,7 +19,7 @@ SUBMENU:=Perl
 SECTION:=lang
 CATEGORY:=Languages
 TITLE:=A collection of modules that parse HTML text documents
-URL:=http://search.cpan.org/~gaas/HTML-Parser/
+URL:=http://search.cpan.org/dist/HTML-Parser/
 DEPENDS:=perl +perl-html-tagset +perl-uri
 endef
 
index 48352ee..380796e 100644 (file)
@@ -19,7 +19,7 @@ SUBMENU:=Perl
 SECTION:=lang
 CATEGORY:=Languages
 TITLE:=Data tables pertaining to HTML
-URL:=http://search.cpan.org/~petdance/HTML-Tagset/
+URL:=http://search.cpan.org/dist/HTML-Tagset/
 DEPENDS:=perl
 endef
 
index 0e3a5c7..04691d1 100644 (file)
@@ -19,7 +19,7 @@ SUBMENU:=Perl
 SECTION:=lang
 CATEGORY:=Languages
 TITLE:=represent and create HTML syntax trees
-URL:=http://search.cpan.org/~petdance/HTML-Tree/
+URL:=http://search.cpan.org/dist/HTML-Tree/
 DEPENDS:=perl +perl-html-parser +perl-html-tagset
 endef
 
index 412f971..685493e 100644 (file)
@@ -19,7 +19,7 @@ SUBMENU:=Perl
 SECTION:=lang
 CATEGORY:=Languages
 TITLE:=Simple advisory file locking
-URL:=http://search.cpan.org/~ram/LockFile-Simple/
+URL:=http://search.cpan.org/dist/LockFile-Simple/
 DEPENDS:=perl
 endef
 
index 941b70c..4ada0f6 100644 (file)
@@ -19,7 +19,7 @@ SUBMENU:=Perl
 SECTION:=lang
 CATEGORY:=Languages
 TITLE:=Perl bindings to libcurl
-URL:=http://search.cpan.org/~crisb/WWW-Curl-3.02/
+URL:=http://search.cpan.org/dist/WWW-Curl/
 DEPENDS:=perl +libcurl
 endef
 
index ee4129a..e135d09 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ define Package/php-pear-db
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=PEAR DB module
-  URL:=http://pear.php.net/
+  URL:=http://pear.php.net/package/DB
   DEPENDS:=php-pear
 endef
 
index 094a9bb..23f7679 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ define Package/php-pear-xmlrpc
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=PEAR XML-RPC module
-  URL:=http://pear.php.net/
+  URL:=http://pear.php.net/package/XML_RPC
   DEPENDS:=php-pear
   PKGARCH:=all
 endef
index 1834386..871ed8b 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2008 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -25,7 +25,7 @@ define Package/python-bluez
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=Python wrapper for the BlueZ Bluetooth stack
-  URL:=http://org.csail.mit.edu/pybluez/
+  URL:=http://code.google.com/p/pybluez/
   DEPENDS:=+python-mini +bluez-libs
 endef
 
index 8225cc1..f1cd777 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ define Package/python-crypto
        CATEGORY:=Languages
        SUBMENU:=Python
        TITLE:=python-crypto
-       URL:=http://www.amk.ca/python/code/crypto.html
+       URL:=http://www.pycrypto.org/
        DEPENDS:=+python +libgmp
 endef
 
index e22ac53..bef714b 100644 (file)
@@ -27,7 +27,7 @@ define Package/python-xapian
   CATEGORY:=Languages
   SUBMENU:=Python
   TITLE:=xapian python bindings
-  URL:=http://oligarchy.co.uk/xapian/
+  URL:=http://xapian.org/
   DEPENDS:=+python-mini +libxapian
 endef
 
index 77fbf0b..6d1a944 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -25,7 +25,7 @@ define Package/libgd
   CATEGORY:=Libraries
   DEPENDS:=+libjpeg +libpng
   TITLE:=The GD graphics library
-  URL:=http://www.boutell.com/gd/
+  URL:=http://www.libgd.org/
 endef
 
 define Package/libgd/description
index 1c71d73..fb92ac1 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -25,6 +25,7 @@ define Package/libpar2
   CATEGORY:=Libraries
   DEPENDS:=+libsigcxx
   TITLE:=A library for performing common tasks related to PAR recovery sets
+  URL:=http://parchive.sourceforge.net/
 endef
 
 define Package/libpar2/description
index c9a6331..43c8583 100644 (file)
@@ -1,3 +1,4 @@
+#
 # Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -28,6 +29,7 @@ define Package/radlib
   SECTION:=libs
   CATEGORY:=Libraries
   TITLE:=Rapid Application Development Library
+  URL:=http://www.radlib.teel.ws/
 endef
 
 define Package/radlib/description
index 758d2a3..c14fcb5 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -25,7 +25,7 @@ include $(INCLUDE_DIR)/package.mk
 
 define Package/rrdtool1/Default
   TITLE:=Round Robin Database (RRD)
-  URL:=http://people.ee.ethz.ch/~oetiker/webtools/rrdtool/
+  URL:=http://oss.oetiker.ch/rrdtool/
 endef
 
 define Package/rrdtool1/description/Default
index 673f0e0..7e7ae02 100644 (file)
@@ -23,9 +23,8 @@ include $(INCLUDE_DIR)/package.mk
 define Package/libucl
   SECTION:=libs
   CATEGORY:=Libraries
-  DEPENDS:=
-  TITLE:=The Ultimate Packer for eXecutables
-  URL:=http://upx.sourceforge.net/
+  TITLE:=Portable lossless data compression library
+  URL:=http://www.oberhumer.com/opensource/ucl/
 endef
 
 define Package/libucl/description
index 9896144..d245369 100644 (file)
@@ -21,6 +21,7 @@ define Package/curlftpfs
   CATEGORY:=Network
   DEPENDS:=+libcurl +libfuse +glib2
   TITLE:=CurlFtpFS
+  URL:=http://curlftpfs.sourceforge.net/
 endef
 
 define Package/curlftpfs/description
index 467148a..53f6aa0 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ define Package/dhcpcd
   SECTION:=net
   CATEGORY:=Network
   TITLE:=DHCP client for automatically configuring IPv4 networking
-  URL:=http://dhcpcd.berlios.de/
+  URL:=http://roy.marples.name/projects/dhcpcd
 endef
 
 define Package/dhcpcd/description
index 41dfd2c..617ede5 100644 (file)
@@ -22,6 +22,7 @@ define Package/memcached
   DEPENDS:=+libevent
   TITLE:=The high-performance, distributed memory object caching system
   MAINTAINER:=Thomas Heil <heil@terminal-consulting.de>
+  URL:=http://memcached.org/
 endef
 
 define Package/memcached/description
index b1bd42d..ccd2706 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006,2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -11,7 +11,7 @@ PKG_NAME:=mercurial
 PKG_VERSION:=1.1.2
 PKG_RELEASE:=1
 
-PKG_SOURCE_URL:=http://selenic.com/mercurial/release/
+PKG_SOURCE_URL:=http://mercurial.selenic.com/release
 PKG_SOURCE:=mercurial-$(PKG_VERSION).tar.gz
 PKG_MD5SUM:=4fd3b9a2e5dcd025840c3849b136bec8
 PKG_BUILD_DEPENDS:=python-mini
@@ -24,7 +24,7 @@ define Package/mercurial
   CATEGORY:=Network
   DEPENDS:=python
   TITLE:=Mercurial Source Control Management (SCM) system
-  URL:=http://www.selenic.com/mercurial/
+  URL:=http://mercurial.selenic.com/
   SUBMENU:=Version Control Systems
 endef
 
index 3c7790f..fde824e 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ define Package/nmap
   CATEGORY:=Network
   DEPENDS:=+libdnet +libpcap +libpcre +uclibcxx
   TITLE:=Network exploration and/or security auditing utility
-  URL:=http://www.insecure.org/nmap/
+  URL:=http://nmap.org/
 endef
 
 define Package/nmap/description
index c2e3347..8c6369b 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -22,7 +22,7 @@ define Package/pcapsipdump
   CATEGORY:=Network
   DEPENDS:=+libpcap +uclibcxx
   TITLE:=SIP sessions dumping tool
-  URL:=http://psipdump.sourceforge.net/
+  URL:=http://sourceforge.net/projects/pcapsipdump/
 endef
 
 define Package/pcapsipdump/description
index 5f715cc..408722d 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ define Package/portmap
   CATEGORY:=Network
   DEPENDS:=+libwrap
   TITLE:=The RPC Portmapper
-  URL:=ftp://ftp.porcupine.org/pub/security
+  URL:=http://neil.brown.name/portmap/
 endef
 
 define Package/portmap/description
index 338997a..2bfe176 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -12,7 +12,7 @@ PKG_VERSION:=0.2.6
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=http://weechat.flashtux.org/download/
+PKG_SOURCE_URL:=http://www.weechat.org/files/src
 PKG_MD5SUM:=ccdecf663b0050a23049acb4b9a76193
 
 PKG_FIXUP = libtool
@@ -25,7 +25,7 @@ define Package/weechat/Default
   SECTION:=net
   CATEGORY:=Network
   TITLE:=Lightweight IRC client
-  URL:=http://weechat.flashtux.org/
+  URL:=http://www.weechat.org/
 endef
 
 define Package/weechat/Default/description
index e17fdaf..1b9fcce 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -21,7 +21,7 @@ define Package/dash
   SECTION:=base
   CATEGORY:=Base system
   TITLE:=Debian Almquist shell
-  URL:=http://gondor.apana.org.au/~herbert/dash/files/
+  URL:=http://gondor.apana.org.au/~herbert/dash/
 endef
 
 define Package/dash/description
index 2e0c548..467b3f8 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ define Package/lsof
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=LiSt Open Files - a diagnostic tool
-  URL:=http://www.akadia.com/services/lsof_intro.html
+  URL:=http://people.freebsd.org/~abe/
 endef
 
 define Build/Configure
index 084675b..c4708d8 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -12,7 +12,7 @@ PKG_VERSION:=1.4
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://efault.net/npat/hacks/picocom/dist/
+PKG_SOURCE_URL:=http://picocom.googlecode.com/files
 PKG_MD5SUM:=08fcc5f6bb9e7676a2569386d5ea9f70
 
 include $(INCLUDE_DIR)/package.mk
@@ -21,7 +21,7 @@ define Package/picocom
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=A minimal dumb-terminal emulation program
-  URL:=http://efault.net/npat/hacks/picocom/
+  URL:=http://code.google.com/p/picocom/
   SUBMENU:=terminal
 endef
 
index 4b85137..7a0ed3b 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -22,7 +22,7 @@ define Package/procps
   CATEGORY:=Utilities
   DEPENDS:=+libncurses
   TITLE:=proc utilities
-  URL:=http://sourceforge.net/projects/procps/
+  URL:=http://procps.sourceforge.net/
 endef
 
 define Package/procps/description