[packages] pulseaudio: remove accidently commited libcap dependency
authortripolar <tripolar@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 3 Jul 2013 10:54:17 +0000 (10:54 +0000)
committertripolar <tripolar@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 3 Jul 2013 10:54:17 +0000 (10:54 +0000)
Signed-off-by: Peter Wagner <tripolar@gmx.at>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@37147 3c298f89-4303-0410-b956-a3cf2f4a3e73

sound/pulseaudio/Makefile

index a2b5b01..bcbcf28 100644 (file)
@@ -30,7 +30,7 @@ define Package/pulseaudio/Default
   SECTION:=sound
   CATEGORY:=Sound
   DEPENDS:=+libspeexdsp +libsndfile +libltdl +libpthread \
-       +librt +alsa-lib +libjson +libopenssl +libcap +libwrap $(ICONV_DEPENDS) $(INTL_DEPENDS)
+       +librt +alsa-lib +libjson +libopenssl +libwrap $(ICONV_DEPENDS) $(INTL_DEPENDS)
   TITLE:=Network sound server
   MAINTAINER:=Peter Wagner <tripolar@gmx.at>
   URL:=http://www.pulseaudio.org
@@ -115,6 +115,7 @@ CONFIGURE_ARGS += \
        --disable-lirc \
        --disable-bluez \
        --disable-udev \
+       --without-caps \
        --without-fftw
 
 ifeq ($(BUILD_VARIANT),avahi)