packages: Use $(CP) instead of $(INSTALL_BIN) for binaries.
[packages.git] / utils / unzip / Makefile
index 4e7244a..ed338dc 100644 (file)
@@ -53,7 +53,7 @@ endef
 
 define Package/unzip/install   
        $(INSTALL_DIR) $(1)/usr/bin/
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/* $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/* $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,unzip))