i2c-tools: moved to github
[packages.git] / utils / bc / Makefile
index 23e5b1c..7293a76 100644 (file)
@@ -26,11 +26,11 @@ endef
 define Package/bc
   $(call Package/bc/Default)
   TITLE:=Arbitrary precision calculator language
-  DEPENDS:=+libreadline
+  DEPENDS:=+libreadline +libncurses
 endef
 
 define Package/bc/description
- bc is a language that supports arbitrary precision numbers with 
+ bc is a language that supports arbitrary precision numbers with
  interactive execution of statements.
 endef
 
@@ -41,7 +41,7 @@ define Package/dc
 endef
 
 define Package/dc/description
- dc is a reverse-polish desk calculator which supports unlimited 
+ dc is a reverse-polish desk calculator which supports unlimited
  precision arithmetic.
 endef