remove PKG_CAT from packages
[packages.git] / net / vrrpd / Makefile
index e583b0b..7a729c4 100644 (file)
@@ -15,7 +15,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/vrrpd
 PKG_MD5SUM:=6d5066ea1a6ced817376ca0f54765447
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
@@ -25,15 +24,17 @@ define Package/vrrpd
   SECTION:=net
   CATEGORY:=Network
   TITLE:=Virtual Router Redundancy Protocol daemon
-  DESCRIPTION:=\
-       VRRPd is an implementation of Virtual Router Redundancy \\\
-       Protocol as specified in rfc2338.  VRRPd is interoperable with \\\
-       other RFC-based VRRP implementations, including Cisco and \\\
-       Juniper, and is included as a standard feature on ImageStream \\\
-       routers.
   URL:=http://www.sourceforge.net/projects/vrrpd
 endef
 
+define Package/vrrpd/description
+       VRRPd is an implementation of Virtual Router Redundancy 
+       Protocol as specified in rfc2338. VRRPd is interoperable with 
+       other RFC-based VRRP implementations, including Cisco and 
+       Juniper, and is included as a standard feature on ImageStream 
+       routers.
+endef
+
 define Package/vrrpd/conffiles
 /etc/default/vrrpd
 endef