global: change all instances of USE_EGLIBC to USE_GLIBC
[packages.git] / net / atftp / Makefile
index c33a99d..2190f88 100644 (file)
@@ -43,7 +43,7 @@ CONFIGURE_ARGS += \
 CONFIGURE_VARS += \
        LDFLAGS="$(TARGET_LDFLAGS) $(TARGET_CFLAGS)"
 
-ifdef CONFIG_USE_EGLIBC
+ifdef CONFIG_USE_GLIBC
   TARGET_CFLAGS += -DHAVE_ARGZ=1
 
   define Build/Prepare