nuke $Id$ in /packages as well
[packages.git] / multimedia / mjpg-streamer / Makefile
index 67c1356..6004f5a 100644 (file)
@@ -4,12 +4,11 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mjpg-streamer
-PKG_REV:=63
+PKG_REV:=74
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
@@ -39,7 +38,7 @@ define Package/mjpg-streamer/install
        $(INSTALL_DIR) $(1)/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/mjpg_streamer $(1)/sbin
        $(INSTALL_DIR) $(1)/usr/lib
-       $(CP) $(foreach input_plugin,uvc gspcav1,$(PKG_BUILD_DIR)/input_$(input_plugin).so) $(1)/usr/lib
+       $(CP) $(foreach input_plugin,file uvc gspcav1,$(PKG_BUILD_DIR)/input_$(input_plugin).so) $(1)/usr/lib
        $(CP) $(foreach output_plugin,http file autofocus,$(PKG_BUILD_DIR)/output_$(output_plugin).so) $(1)/usr/lib
        $(INSTALL_DIR) $(1)/webcam_www
        $(CP) $(PKG_BUILD_DIR)/www/* $(1)/webcam_www