DESCRIPTION:= is obselete
[packages.git] / libs / postgresql / Makefile
index 6c2362d..00240d7 100644 (file)
@@ -31,28 +31,37 @@ define Package/libpq
   CATEGORY:=Libraries
   DEPENDS:=+zlib +libreadline +libncurses
   TITLE:=PostgreSQL client library
-  DESCRIPTION:=PostgreSQL client library.
   URL:=http://www.postgresql.org/
 endef
 
+define Package/libpq/description
+PostgreSQL client library.
+endef
+
 define Package/pgsql-cli
   SECTION:=utils
   CATEGORY:=Utilities
   DEPENDS:=+libpq
   TITLE:=Command Line Interface (CLI) to PostgreSQL databases
-  DESCRIPTION:=Command Line Interface (CLI) to PostgreSQL databases.
   URL:=http://www.postgresql.org/
 endef
 
+define Package/pgsql-cli/description
+Command Line Interface (CLI) to PostgreSQL databases.
+endef
+
 define Package/pgsql-server
   SECTION:=utils
   CATEGORY:=Utilities
   DEPENDS:=+libpq
   TITLE:=PostgreSQL databases Server
-  DESCRIPTION:=PostgreSQL databases Server.
   URL:=http://www.postgresql.org/
 endef
 
+define Package/pgsql-server/description
+PostgreSQL databases Server.
+endef
+
 # Need a native ecpg ,pg_config, and zic for build
 define Build/Configure
        (cd $(PKG_BUILD_DIR); rm -f config.cache; \