[packages] Use default templates instead of custom reimplementations where applicable
[packages.git] / libs / libaio / Makefile
index d8cc4fd..ea4891d 100644 (file)
@@ -28,7 +28,7 @@ endef
 define Build/Configure
 endef
 
-LIBAIO_CFLAGS:=-nostdlib -nostartfiles -I. $(TARGET_CFLAGS) $(TARGET_CPPFLAGS)
+LIBAIO_CFLAGS:=-nostdlib -nostartfiles -I. $(TARGET_CFLAGS) $(TARGET_CPPFLAGS) $(FPIC)
 
 TARGET_CFLAGS += $(FPIC)