packages: fix parallel build by adding + for every make command that passes the jobserver
[packages.git] / libs / gdbm / Makefile
index 9dd6d66..b992dae 100644 (file)
@@ -34,7 +34,7 @@ CONFIGURE_ARGS += \
        --enable-static \
 
 define Build/Compile
-       $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
+       +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
                BINOWN=`id -u` \
                BINGRP=`id -g` \
                DESTDIR="$(PKG_INSTALL_DIR)" \