move in Python submenu, misc cosmetic changes
[packages.git] / lang / pymysql / Makefile
index 2375f6f..c0b6701 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -15,6 +15,7 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/mysql-python
 PKG_MD5SUM:=532268f02870bea18c1d465e88afff30
+
 PKG_BUILD_DEPENDS:=python
 
 include $(INCLUDE_DIR)/package.mk
@@ -24,6 +25,7 @@ ifneq ($(MAKECMDGOALS),download)
 endif
 
 define Package/python-mysql
+  SUBMENU:=Python
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=MySQL database adapter for Python