php4: add compatibility fix for gmp
[packages.git] / lang / php4 / Makefile
index 7303af3..78c1c50 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=php4
-PKG_VERSION:=4.4.7
-PKG_RELEASE:=1
+PKG_VERSION:=4.4.9
+PKG_RELEASE:=2
 
 PKG_SOURCE:=php-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=http://fr.php.net/distributions/
-PKG_MD5SUM:=3f21b44d37a57ca3876d3aea713c700d
+PKG_SOURCE_URL:=http://www.php.net/distributions/
+PKG_MD5SUM:=2e3b2a0e27f10cb84fd00e5ecd7a1880
 PKG_BUILD_DIR:=$(BUILD_DIR)/php-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
@@ -157,7 +157,6 @@ PKG_CONFIGURE_OPTS:= \
        --without-pear \
        \
        --with-config-file-path=/etc \
-       --disable-ipv6 \
        --enable-magic-quotes \
        --enable-memory-limit \
        --disable-overload \