[curl]: enable compile against axTLS and CyaSSL
[packages.git] / ipv6 / ahcpd / Makefile
index 60e4923..95af352 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,22 +8,22 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ahcpd
-PKG_VERSION:=0.52
-PKG_RELEASE:=1
+PKG_VERSION:=0.53
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://www.pps.jussieu.fr/~jch/software/files/
-PKG_MD5SUM:=a354b55e775c9f7d26561de360309358
+PKG_SOURCE_URL:=http://www.pps.univ-paris-diderot.fr/~jch/software/files/
+PKG_MD5SUM:=a1a610bf20965aa522cd766bf3d5829a
 
 
 include $(INCLUDE_DIR)/package.mk
 
 define Package/ahcpd
-  SECTION:=ipv6
-  CATEGORY:=IPv6
+  SECTION:=net
+  CATEGORY:=Network
   TITLE:=Ad-Hoc Configuration Protocol daemon
-  URL:=http://www.pps.jussieu.fr/~jch/software/ahcp/
-  MAINTAINER:=Gabriel Kerneis <kerneis@pps.jussieu.fr>
+  URL:=http://www.pps.univ-paris-diderot.fr/~jch/software/ahcp/
+  MAINTAINER:=Gabriel Kerneis <kerneis@pps.univ-paris-diderot.fr>
   DEPENDS:=+kmod-ipv6 +ip +librt
 endef
 
@@ -46,8 +46,6 @@ define Package/ahcpd/install
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/ahcpd $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/etc/config
        $(INSTALL_CONF) ./files/ahcpd.config $(1)/etc/config/ahcpd
-       $(INSTALL_DIR) $(1)/lib/network
-       $(INSTALL_BIN) ./files/ahcp.sh $(1)/lib/network/
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/ahcpd.init $(1)/etc/init.d/ahcpd
 endef