htop: Bump to v1.0
[packages.git] / admin / htop / Makefile
index 9a33d11..fa78f0b 100644 (file)
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=htop
-PKG_VERSION:=0.9
+PKG_VERSION:=1.0
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/$(PKG_NAME)
-PKG_MD5SUM:=7c5507f35f363f3f40183a2ba3c561f8
+PKG_MD5SUM:=325112ca7947ea1f6d6441f631e00384
 
 PKG_FIXUP:=autoreconf
 PKG_INSTALL:=1
@@ -34,6 +34,10 @@ define Package/htop/description
  see all processes and their full command lines.
 endef
 
+CONFIGURE_ARGS += \
+       --disable-native-affinity \
+       --enable-hwloc
+
 CONFIGURE_VARS += \
        ac_cv_file__proc_stat=yes \
        ac_cv_file__proc_meminfo=yes \