Do not build gkrellmd with libsensors, not available with every architecture
[packages.git] / admin / gkrellmd / Makefile
index 50e728c..aae3cc9 100644 (file)
@@ -40,6 +40,7 @@ define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR)/server \
                CC="$(TARGET_CC)" \
                glib12="yes" \
+               without-libsensors="yes" \
                GLIB12_LIB="-L$(STAGING_DIR)/usr/lib -lglib -lgmodule" \
                GLIB12_INCLUDE="-I$(STAGING_DIR)/usr/include/glib-1.2 -I$(STAGING_DIR)/usr/lib/glib/include"
 endef