AA: odhcp6c: backport r37033
authorcyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 25 Jun 2013 05:19:09 +0000 (05:19 +0000)
committercyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 25 Jun 2013 05:19:09 +0000 (05:19 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@37034 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/odhcp6c/Makefile
package/odhcp6c/files/dhcpv6.sh

index 4e1ecd3..8919d09 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=odhcp6c
-PKG_VERSION:=2013-06-18
+PKG_VERSION:=2013-06-25
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
index c5e77c6..34b53c5 100755 (executable)
@@ -12,6 +12,7 @@ proto_dhcpv6_init_config() {
        proto_config_add_string "noslaaconly"
        proto_config_add_string "norelease"
        proto_config_add_string "ip6prefix"
+       proto_config_add_string "ifaceid"
 }
 
 proto_dhcpv6_setup() {