AA: kernel: kmod-firewire: fix dependencies
[12.09/openwrt.git] / package / kernel / modules / firewire.mk
index 34edf0c..80fb112 100644 (file)
@@ -14,7 +14,7 @@ define KernelPackage/firewire
   DEPENDS:=@PCI_SUPPORT +kmod-lib-crc-itu-t
   KCONFIG:=CONFIG_FIREWIRE
   FILES:=$(LINUX_DIR)/drivers/firewire/firewire-core.ko
-  AUTOLOAD:=$(call AutoLoad,20,firewire-core)
+  AUTOLOAD:=$(call AutoLoad,25,firewire-core)
 endef
 
 define KernelPackage/firewire/description