[packages_10.03.2] lftp: disable posix_fadvice on Backfire
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 6 Feb 2012 15:18:32 +0000 (15:18 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 6 Feb 2012 15:18:32 +0000 (15:18 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/packages_10.03.2@30336 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/lftp/Makefile

index 590b3d7..d36ff9a 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=lftp
 PKG_VERSION:=4.3.4
-PKG_RELEASE:=1
+PKG_RELEASE:=1.1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=http://lftp.cybermirror.org \
@@ -50,7 +50,8 @@ CONFIGURE_VARS += \
        CPPFLAGS="$$$$CPPFLAGS -I$(STAGING_DIR)/usr/include/uClibc++" \
        LDFLAGS="$$$$LDFLAGS" \
        LIBS="-nodefaultlibs -lz -lutil -lc -luClibc++ -lcurses $(LIBGCC_S) -ldl" \
-       i_cv_posix_fallocate_works=no
+       i_cv_posix_fallocate_works=no \
+       ac_cv_posix_fadvise=no
 
 MAKE_VARS += \
        LD="\$$$$(CC)"