p910nd: map bind (-i) option to uci
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 21 Nov 2012 19:41:12 +0000 (19:41 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 21 Nov 2012 19:41:12 +0000 (19:41 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@34289 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/p910nd/Makefile
net/p910nd/files/p910nd.init

index 7b0b957..6f85885 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009-2011 OpenWrt.org
+# Copyright (C) 2009-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=p910nd
 PKG_VERSION:=0.95
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@SF/p910nd
index 1850c66..8757551 100644 (file)
@@ -26,6 +26,7 @@ start_service() {
 
        append_bool "$section" bidirectional "-b"
        append_string "$section" device "-f "
+       append_string "$section" bind "-i "
        append_string "$section" port ""
        config_get_bool "enabled" "$section" "enabled" '1'
        [ "$enabled" -gt 0 ] && /usr/sbin/p910nd $args